queue  1226
support custom
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: [SOLVED] Projects ajax preview going "white"

  1. #1

    Projects ajax preview going "white"

    Hi there, first of all I love the theme!

    I'm having one small issue with regard to the Projects, and when people view them on the site. When a person clicks to view a project, and it opens up on the homepage, the first few images from the gallery appear just fine, however, then it just goes "white" like there is not another picture in the gallery. Please let me know what I need to do to fix this problem.

    Please visit www.corpuscouture.com to test it out for yourself, and let me know if you need admin access to further assess the problem.

    Thanks,

    Deveren

  2. #2
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    4,429
    Hi there,

    The issue is happening because you are using both www and non-www version of your url.

    In your hosting control panel, you need to set up a redirection from http://www.corpuscouture.com/ to http://corpuscouture.com/ and it will work.

  3. #3
    Hi Anand, I did the redirect, but that doesn't seem to fix the problem, please advise as to what else I can do to fix it. It's still going white after a couple of the gallery images slide through.
    Last edited by Deveren; 03-12-2014 at 17:49.

  4. #4
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    4,429
    Post your admin login details in this thread so we can login to your WordPress installation and investigate the issue via the admin. You can post this information privately in this thread by wrapping the info inside a "Hide" tag as follows:

    Simply write your information into the post body as you would normally do. Then place the opening hide tag before your info, like this:

    [hide]

    Then place the closing hide tag after your private info, like this:

    [/hide]

    All info contained inside the hide tags will only be visible to forum staff

    Here is what you would type in your post:

    [hide]
    
    url:       http://yoursite.com/wp-admin
    username:  admin
    password:  yourpass
    
    [/hide]

  5. #5
    Thanks Anand here you go...

    ** Hidden Content: You don't have sufficient privileges to see this hidden data **


    Thanks, I've even tried resizing all of the pictures to fit specifically into the parameters, but it still continues to go "white" after one or two slides...

  6. #6
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    4,429
    Hi,

    I have fixed the issue by adding some code to Custom JS field in Theme Options panel. Please check.

  7. #7
    Awesome, thanks... It's fixed!

  8. #8
    Junior Member
    Join Date
    Apr 2014
    Posts
    10
    Hi,

    Great theme...
    I have the same problem with a demo site in my subdomain http://carolkinggardendesign.indelible-design.co.uk.

    It doesn't go white, it just doesn't show the images from 3-4 onwards. If you go back to it later it loads up fine.

    Temp login details are below. Thanks

    ** Hidden Content: You don't have sufficient privileges to see this hidden data **

  9. #9
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    4,429
    Hi,

    @Elbobiam : the login details don't work, please provide working login details?

  10. #10
    Junior Member
    Join Date
    Apr 2014
    Posts
    10
    @Anand...try the same one again. Helps if I create it :/