queue  41
support
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Video Not Showing On Portfolio Page

  1. #1
    Junior Member
    Join Date
    May 2013
    Posts
    9

    Video Not Showing On Portfolio Page

    Hello,

    I have searched these forms and see my problem has been posted before, but all my attempts to resolve the issue have been unsuccessful. I am using the Half-Creative theme, and have uploaded 2 video's (via vimeo and youtube) to the Video's section using http:// links. I then add a new Project selecting Video as the format and selecting the correct video I want to use under video options. At that point if I go to publish I can view the project under it's own new link. However, when I go to create a new Portfolio page and try and add the video projects under the Selection tab I see no videos on the page when I publish it to my site.

    I have tried everything I can think of. Any suggestions or help you can lend to resolve this issue? I am on Wordpress 3.8.1 running the half creative theme. My site is www.madeinentertainment.com

  2. #2
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Hi,

    I checked your site and I see only 2 sections, the home and contact us. The portfolio section is missing.

  3. #3
    Junior Member
    Join Date
    May 2013
    Posts
    9
    Yes I took down the Portfolio page since I cannot get the video's to display. I have re-published that page on the site so you can review.

  4. #4
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Hi,

    You need to add "Featured Image" to the video project for it to appear on the portfolio list.

  5. #5
    Junior Member
    Join Date
    May 2013
    Posts
    9
    Thanks, but I am still having problems. I have set featured images, but all they do is enlarge and display the images themselves and not the video's. What else am I missing?

  6. #6
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Post your admin login details in this thread so we can login to your WordPress installation and investigate the issue via the admin. You can post this information privately in this thread by wrapping the info inside a "Hide" tag as follows:

    Simply write your information into the post body as you would normally do. Then place the opening hide tag before your info, like this:

    [hide]

    Then place the closing hide tag after your private info, like this:

    [/hide]

    All info contained inside the hide tags will only be visible to forum staff

    Here is what you would type in your post:

    [hide]
    
    url:       http://yoursite.com/wp-admin
    username:  admin
    password:  yourpass
    
    [/hide]

  7. #7
    Junior Member
    Join Date
    May 2013
    Posts
    9
    ** Hidden Content: You don't have sufficient privileges to see this hidden data **

  8. #8
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Hi,

    I have added the following code to Custom JS field , that hopefully does what you are trying to achieve

    Code:
    jQuery( window ).load( function() {
    jQuery( '#portfolio-3 ul li a' ).off( 'click' );
    });

  9. #9
    Junior Member
    Join Date
    May 2013
    Posts
    9
    Thanks, but unfortunately I am still having issues. I simply need the Portfolio page to show those featured images and when you click on either one it displays the video to be played. Right now it still just expands the featured image only and still does not show an option to play a vid.

  10. #10
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Hi,

    Not sure why but the id of your portfolio page keeps on changing every time I check. When I checked last it was portfolio-3 , when I checked now it is portfolio-4. Anyways I have now generalised the custom JS code and it should do the trick. Please clear your browser cache before re-testing.