queue  50
support
Results 1 to 3 of 3

Thread: homepage content and titles aligned to left after inserting a home columns section

  1. #1
    Junior Member
    Join Date
    Jun 2017
    Posts
    9

    homepage content and titles aligned to left after inserting a home columns section

    Hi!

    after inserting a home column section on my home page, all content (titles, views…) are aligned to left beneath the new section… if I move it to the bottom of the page, everything comes back to fine…
    maybe something is wrong with my html inside the home columns ? I can't see the fault…

    I tried the " #section-youname-it h2 { text-align: center; margin-bottom: 45px;} " CSS trick, which works with h2 titles obviously, but not with the other contents…

    Can some one help me ?

    Also : the custom column link labels don't work either… they stay as default "read more" (which I think automatically translates because I did put "jQuery(function($) { $("a.read-more").text("Lire la suite");
    });" in custom js to translate the read more tab in articles… anyway, it doesn't display my custom link label which should be "NOUS CONTACTER" ("contact us")

    thanks !!
    Gildabass

    ** Hidden Content: You don't have sufficient privileges to see this hidden data **
    Last edited by Gildasbass; 06-26-2018 at 14:31.

  2. #2
    Junior Member
    Join Date
    Jun 2017
    Posts
    9
    Okay, just as I posted this, I found it !

    one of the images in the home columns had " <img class="wp-image-592 size-full" aligncenter src=…" in the html editor instead of " <img class="aligncenter wp-image-592 size-full" src=…" … weird but solved…
    Last edited by Gildasbass; 06-26-2018 at 14:40.

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Posts
    9
    actually, it's the html editor that is all messy ! 3 out of 4 times opens blank, sometimes inserts <strong> tab or <b>, sometimes creates unnecessary <p> tabs… is it just me ? (on safari)