queue  45
support
Results 1 to 4 of 4

Thread: Gallery Settings have Disappeared

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    20

    Gallery Settings have Disappeared

    Hi guys,

    I hope you are all well.

    Thanks for such a great theme - we've been using your themes for a few years now and always found them to be visually-attractive and easy to use.

    We are having a small problem with one of our client's sites.

    http://fridgeangels.co.uk

    We would like to update the sliders but the gallery settings have disappeared.

    We are using an up-to-date version of Wordpress, the Haven Theme and an up-to-date PHP version.

    Any assistance that you could provide would be greatly appreciated.

    Thanks and best wishes,

    Benedetto

  2. #2
    Junior Member
    Join Date
    Dec 2013
    Posts
    20
    Hi guys, is anybody able to support with this please?

    It would be much appreciated.

    Thanks and best wishes,

    Benedetto

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    20
    Hi guys, is there still support available for this theme or have we said the wrong thing?

    :-)

    Best wishes,

    Benedetto

  4. #4
    Junior Member
    Join Date
    Dec 2013
    Posts
    20
    @ante Are you or any of your team able to assist at all or have we done something to annoy you guys? We also don't have access to any of the updates on Themeforest - not sure if these events are related in some way? If somebody could please let me know what is going on it would be very much appreciated???

    Benedetto