Hi Pixelentity team,

A few days ago I moved the website www.olafvanderhee.nl from http to https. Since that moment Youtube video's won't play anymore and I see in the address bar the message "unsafe content blocked" (something about that the page can't load some scripts).

I found a similar issue on this forum with the Thread: Mixed Content is preventing the page to show secure badge (SSL)

So, I followed all those steps described there (see below)

1. change the http to https in wp-content/themes/oneup/framework/js/pe/jquery.pixelentity.utils.youtube.js
2. isable js compression in the theme options panel, advanced tab

So far, nothing has changed. Youtube video's won't play and I have still the unsafe script error (see screenshot 1 & screenshot 2)

Please, can you take a look at the website below and the issues describerd:

https://www.olafvanderhee.nl (go to the video portfolio)

Thanks in advance

screenshot 1:
screenshot 2: