queue  12
support
Results 1 to 3 of 3

Thread: I somehow broke the Main Menu

  1. #1
    Junior Member
    Join Date
    Jul 2017
    Posts
    7

    I somehow broke the Main Menu

    Hi Support,

    Having trouble with the Main menu. I can’t switch to a new custom menu I made for myself.

    Its very odd, I can swap to one of the demo menu’s, but when I try to switch to mine, the dashboard will say that “Bens Menu” is active but the page seems to be ignoring me.

    I installed this theme a VERY long time ago and after a year or so of procrastination and finally getting it launched. However, I did deactivate/delete/and reinstall from .ZIP the 1/17 version.

    Here are my login details if you need them

    ** Hidden Content: You don't have sufficient privileges to see this hidden data **

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,035
    Hi, I just saved the menu again and saved the page (front page) again and it works now. This can happen after you install the theme and upload demo content.

  3. #3
    Junior Member
    Join Date
    Jul 2017
    Posts
    7
    Confirmed: This works. Note for future users: the menu function started acting weird again when I did not have a side menu selected, when this was at default, it ignored my menu choice for the MAIN menu and made its own decisions.

    I also trouble shot an issue in this by deleting some extra menus from the demo content, seemed to make everything happier.

    One followup question related to breaking this menu: is there a way to turn off the side menu? My site is very simple and doesn't really need it, so it feels redundant.