queue  6
support
Results 1 to 3 of 3

Thread: I move the site to HTTPS and now in prettyPhoto the Youtube movie don't show up

  1. #1

    I move the site to HTTPS and now in prettyPhoto the Youtube movie don't show up

    Chang my website to https and in prettyPhoto the youtube don't show up, and google map don't show. what do I have to change for that?

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,033
    Hi, You'll need to find the points in a few files related to those content items and change any instance of http to https. The file you are looking for will be

    1. YT player: theme root folder/js/jquery.mb.YTPlayer.js (more than one instance)
    2. Pretty Photo: theme root folder/js/jquery.prettyPhoto.js (more than one instance)
    3. GoogleMap: theme root folder/framework/js/pe/jquery.pixelentity.widgets.gmap.js (1 single instance)

    In those files, you'll need to find all instances of http and change them to https, then you'll need to disable the js compression in the theme options panel.

  3. #3
    Thanks i change all video is working but the google map not? JS was already disable. my website https://studio0416.nl


    get this error:
    [Log] JQMIGRATE: Migrate is installed, version 1.4.1 (jquery-migrate.min.js, line 2)
    [Error] Google Maps API error: MissingKeyMapError https://developers.google.com/maps/d...-key-map-error
    Pb (js:41:494)
    (anonieme functie) (common.js:54:97)
    (anonieme functie) (common.js:199:155)
    c (common.js:48:86)
    Globale code (AuthenticationService.Authenticate:1)
    [Warning] Google Maps API warning: NoApiKeys https://developers.google.com/maps/d...es#no-api-keys (util.js, line 248)
    Last edited by Osx9; 1 Week Ago at 11:24.