queue  41
support
Results 1 to 4 of 4

Thread: Widgets not working

  1. #1

    Widgets not working

    Hi, I'm trying to make changes to the blog session on http://tractionfit.com.br/wod but the widgets menu is completely frozen, nothing works there... clicked on live preview as well, it opens a screen with a blank sidebar. Thanks!

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, Sorry I don't understand what you are trying to do. What do you mean by "session"? I've check your page and the sidebar widgets work well for me.

  3. #3
    Sorry, let me try to explain. It is my understanding that if one desires to manipulate this area, for instance:



    One should be able to modify Widgets from here:



    And even if these aren't correlated (not so sure as I've never touched these), the fact that the Widgets area inside the Panel is not working at all is what's bugging me.

    This video may help you to understand what I mean: https://www.dropbox.com/s/pk3yuu2348...%2011.mov?dl=0

    Thank you!

  4. #4
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, If the WP admin is not working as it should this suggests to me that a plugin you have installed is interfering with the admin UI code. I would recommend that you disable all plugins and then try that widgets page again to see if it's working correctly. Also if you are previewing the changes you make, I would recommend doing so on the live site's page and not inside the live editor because our theme may not support that method.