queue  24
support
Results 1 to 3 of 3

Thread: Splash slider Images streched on Mac on first load

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    2

    Splash slider Images streched on Mac on first load

    Hello,
    For a customer, i got the Nietzsche theme and customize it with a child theme on Wordpress 4.9.1.
    Every thing works great except for a small thing.

    We made a silder with the splash module with panoramic images.
    first image is 1600 × 715 px , second is 1300 x 1000 , third 1600 × 706 .

    Problem is : on Mac on the first load of the page (for ex. after computer is powered on), images are streched as it seems to fit screen's height or some other container.(?)
    After a reload, or clicking on another page, image ratio is okay.

    Problem seems to be with FireFox/Safari for Macintosh User only as far we know. ( I don't have a Mac so I can't reproduce it on Win nor Linux )
    Here some screenshots

    http://hpics.li/d60c6b1

    http://hpics.li/cafbcce

    http://hpics.li/e2938d6

    Have you ever experience this kind of problem with the Avalanche slider ?

    Kind Regards,
    Laurent.

    PS : I have made a test page because the site as to be online :
    http://www.bretagne-tailleur-de-pier...de-test-slider
    Last edited by laouran; 01-02-2018 at 13:44. Reason: mistakes

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, Have you tried updating the theme? Download the latest version from Themeforest downloads page in your account and manually update it. See if this fixes the issue. The latest version is v.1.0.9 Check this against your current version first.

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Posts
    2
    Thème version is good.
    By insering images with the same height & width, the slider seems to preserve the ratio of each image now.