queue  19
support
Results 1 to 3 of 3

Thread: Theme / Plugin conflict - Video Background on homepage

  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    5

    Theme / Plugin conflict - Video Background on homepage

    Hello,

    I recently purchased a plugin only to realise it's causing a bit of a conflict with the theme's default video player on home page when AP plugin is activated.

    Symptoms: -
    1. Home01 - Fullscreen Video page conflict as styles are lost and when selecting 'Use Video?' option, it does not save and no option is checked.
    2. Theme has background video which does not play but instead shows a black box. What I've also noticed is that I

    I have reached out to developers of both themes but wondering if you may have any idea as to what could be the cause of the conflict.

    Plugin - AP Custom Testimonial PRO - version 1.1.9
    - WP Cost Estimation & Payment Forms Builder - Version 9.600

    URL - http://rinkfilms.digitalltt.com

    Ps (I think the issue lies with the selector itself as they're changed to radio type boxes, the drop down menus types work as normal )


    Before:


    After plugin activated




    Please advise.
    Last edited by randyrrr; 10-21-2017 at 00:56. Reason: forgot to add pictures

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    1,987
    Hi, This sounds to me like the plugins are loading js scripts on pages where they shouldn't be and consequently that are interfering with our theme's admin scripts, this is very common with it comes to plugins, usually because the plugins are not developed properly. Unfortunately there is nothing I can do to help you debug the plugins apart from advising you to deactive them or find replacements which don't load scripts in the whole WP admin.

  3. #3
    Junior Member
    Join Date
    Oct 2017
    Posts
    5
    Ok great. Got it sorted thanks!