queue  7
support
Results 1 to 10 of 10

Thread: Not correct showing of page

  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    9

    Not correct showing of page

    Hello. On our page www.piarpro.sk with purchased theme Akin, the title on the very top is not showing, there was photo from the demo. And also section Our blog is showing Blog page , not Our blog section or plugin. Please help.

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    1,843
    Hi,

    1. Hi, I don't understand what you are referring to. Could you give some more details please. Maybe show a screen shot or some annotations of what is missing from your page?If you are referring to the splash section in the demo. You can enable this at the bottom of the edit page area in the WP admin. Show Splash = Yes. And then insert a splash gallery you created earlier - Once you have created it earlier, you can select it from the list.
    2. About the "Our Blog" title. Open "index.php" in the theme's root folder and change the "Our Blog" part on line 6.

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Posts
    9
    1. You understood it right. The problem is that when I click 'Yes' to show splash area , and than 'Save the page' than I see that no of options is chosen after saving, and of course splash area is not appearing on the web.
    2. It is not just about our blog title, it is about the whole section. It is now showing correctly , it is showing just the whole blog page , what is wrong. It should shows 3 last articles and etc.

  4. #4
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    1,843
    Hi.

    1. Disable all of your plugins and see if the splash option saves correctly. If so, enable them again one by one until the problem appears again. Then delete/replace the offending one.
    2. In each of your posts in the WP admin, insert a "more tag" into the post content where you would like to see a "continue reading" button. This will then allow several posts to appear on the main blog page. The "more tag" looks like a "page break" symbol in the WP editor's toolbar.

  5. #5
    Junior Member
    Join Date
    Apr 2017
    Posts
    9
    Hello.

    We tried what you stated - did not help. We have purchased this theme , please solve this problem. We need this website as business and company.

    Thank you.

  6. #6
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    1,843
    Hi, How long ago have you purchased the theme? Just wondering if you have the latest version. If you download the theme from your downloads page again and check the style.css file in the theme folder (the version number is found in the comment in the first couple of lines in there) - See if it differs from the theme version running on your website.

    Failing that, Post your admin login details in this thread so we can login to your WordPress installation and investigate the issue via the admin. You can post this information privately in this thread by wrapping the info inside a "Hide" tag as follows:

    Simply write your information into the post body as you would normally do. Then place the opening hide tag before your info, like this:

    [hide]

    Then place the closing hide tag after your private info, like this:

    [/hide]

    All info contained inside the hide tags will only be visible to forum staff

    Here is what you would type in your post:

    [hide]
    
    url:       http://yoursite.com/wp-admin
    username:  admin
    password:  yourpass
    
    [/hide]

  7. #7
    Junior Member
    Join Date
    Apr 2017
    Posts
    9
    Hello.

    We would like to rather send you login information via email. Thank you.

  8. #8
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    1,843
    Hi, You can do that by using the "Contact US" link in the forum footer. Please include a link to this thread in the email so we can see the thread/issue history. thanks.

  9. #9
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    1,843
    Hi, Even when I login to your WP back end some js in your admin area starts messing up my cursor interactions there, so I'm guessing some plugin (you have many) is misbehaving. Disable every single plugin and post here again and I'll take a look back. I don"t want to disable them in case something gets changed/messed up.

  10. #10
    Junior Member
    Join Date
    Apr 2017
    Posts
    9
    Ok. I want you to repair mistake that happened in the theme and the page is not showing correctly.