queue  50
support
Results 1 to 9 of 9

Thread: Span text across Divider page

  1. #1
    Junior Member
    Join Date
    Jul 2014
    Posts
    9

    Span text across Divider page

    Hi,

    I have a testimonial linked on one of my divider pages, which I would like to span across the divider from left to right (with the testimonial credit underneath from right to left).

    It does so correctly on the standalone testimonial page, however when linked through to my divider it centres the quote down the middle, as if the divider is in three columns. I've tried altering the CSS but it doesn't seem to make a difference. Please can you let me know how to fix this.

    Thanks

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, I'll need to see a link to these sections you are describing so I can check what the problem is exactly. Please share the relevant urls. Thanks

  3. #3
    Junior Member
    Join Date
    Jul 2014
    Posts
    9
    Thanks for your reply. I currently have an 'under construction' holding page in place while I update the site. Are you able to log-in and take a look if I give you the details? Or should I paste a screen grab and the html for you?

  4. #4
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi Post your admin login details in this thread so we can login to your WordPress installation and investigate the issue via the admin. You can post this information privately in this thread by wrapping the info inside a "Hide" tag as follows:

    Simply write your information into the post body as you would normally do. Then place the opening hide tag before your info, like this:

    [hide]

    Then place the closing hide tag after your private info, like this:

    [/hide]

    All info contained inside the hide tags will only be visible to forum staff

    Here is what you would type in your post:

    [hide]
    
    url:       http://yoursite.com/wp-admin
    username:  admin
    password:  yourpass
    
    [/hide]

  5. #5
    Junior Member
    Join Date
    Jul 2014
    Posts
    9
    Thanks Donagh, its:

    ** Hidden Content: You don't have sufficient privileges to see this hidden data **


    If you scroll down on the main page you'll see a quote beginning "Steph's a super experienced producer...". Its very large and centred on the page. I would like it to be smaller and run from left to right (it used to do this but I tried to preview a new theme and when I went back to Haven it had wiped all my settings, and I can't remember how I did it last time). Its a testimonial which I've linked into a divider page.

    Thanks

  6. #6
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, I'm taking a look at this. For some reason the Custom CSS is not being applied to your page. Please bare with me as I investigate further.

  7. #7
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi Again,

    OK its fixed now. For some reason the ID which WP assigned to that section "#168-2" was not allowing the custom CSS to apply. We think it was because of the hyphenation. So I changed the ID for that section and then my custom css worked. By the way, I removed the inline CSS you had added inside the WP editor. This is not a good way to add CSS to elements on the page. You should use the Custom CSS field in the theme options panel.

    One other observation, you are using some under construction plugin and it's putting script tags and other stuff outside the page's main html element, which is not good. The browser is getting confused and adds a 2nd doctype. This could be causing knock-on bugs in your page's performance. I'd recommend getting rid of that plugin and using something better.

    Finally, your page size is something like 33MB, which is crazy large. I don't know where this is come ing from but make sure you are optimizing your images before you insert them. Large BG images should be max width of 2500px and should be smaller in file size than 800Kb.

  8. #8
    Junior Member
    Join Date
    Jul 2014
    Posts
    9
    Thank you, that's great. I'm still learning which is why the errors are there!

    I'll double check the size of the images I'm using in the Home Gallery, as thats probably causing it. Makes sense why the site always seems slow. I'm linking the Portfolio through to my Vimeo page, I assume that doesn't affect the size?

    Thanks for the tip on the Under Construction plug-in, are you able to suggest a different one?

    I'm also on an old version of the theme, I've tried updating to the latest one but WP won't let me for some reason.

  9. #9
    Lead Coder Fabio's Avatar
    Join Date
    Aug 2011
    Posts
    2,081
    Vimeo videos are not an issue because they're only loaded when clicked. Big images, instead, are slowing the site a lot so make sure you get rid of them.
    I don't have any particular suggestion for a "Under construction" plugin, just try a different one and if it doesn't break the site, keep it.
    You can upgrade the theme using ftp, search google for that and you'll find plenty of howtos on the matter.
    My cave is full of servers