queue  40
support
Results 1 to 5 of 5

Thread: More Staff Members and Link to Mail

  1. #1

    More Staff Members and Link to Mail

    Hi there!

    www.architektur-support.ch/#firma

    I've added a staff member, but now the last added is in a new row.
    can i have 3 and 3 per row? how do i do that?

    and: two out of six doesn't link to the mail when i click on the picture - what am i doing wrong?

    cheers
    Luz

  2. #2
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, Unfortunately a grid formation for staff members is not supported in this theme without customization work. About the links, I've taken a look at the page source and there are no errors yet the part of the link after the "mailto:" doesn't get rendered to the page. So the only thing I can think of is that there's some kind of type or something in the field. If you double check those two links in the page edit admin area and there are no problems, then I'll need to take a look in the theme admin. In which case I'll need your login details.

    Post your admin login details in this thread so we can login to your WordPress installation and investigate the issue via the admin. You can post this information privately in this thread by wrapping the info inside a "Hide" tag as follows:

    Simply write your information into the post body as you would normally do. Then place the opening hide tag before your info, like this:

    [hide]

    Then place the closing hide tag after your private info, like this:

    [/hide]

    All info contained inside the hide tags will only be visible to forum staff

    Here is what you would type in your post:

    [hide]
    
    url:       http://yoursite.com/wp-admin
    username:  admin
    password:  yourpass
    
    [/hide]

  3. #3
    Hey Donagh

    There are several Customizations done on this site, all under helping hand by ante or others from this forum.
    Thanks for your support..!

    ** Hidden Content: You don't have sufficient privileges to see this hidden data **

  4. #4
    Administrator Donagh's Avatar
    Join Date
    Aug 2011
    Posts
    2,078
    Hi, In your theme's admin, specifically the staff member edit page, none of the custom edits which allowed you to add a mailto link on to the staff members is showing. It looks to me like you have somehow deleted those custom changes or updated the theme (hence replacing them) or something like that. Go back and have a look at that thread and make sure your php files reflect those changes. Here's the thread: http://support.pixelentity.com/threa...ff-Page-SOLVED

  5. #5
    hi there!
    thanks for your ideas, i've found the 'bug'... even if i edited the "PeThemeStaff.php" in the child-theme, this changes doesn't take any changes on the website.
    now i've changed the original theme "PeThemeStaff.php" and the e-mail-fields appear in the staff-edit-page.

    everything done, all good - thank you for the hints!
    cheers
    Luz