queue  45
support
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Problems with Gallery and Contact form

  1. #11
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Hi Wojtek,

    That is quite strange, the latest version of HalfCreative is 1.1.2

    I'll speak to the dev team and see why you aren't able to get the latest version from Themeforest.

  2. #12
    Support Anand's Avatar
    Join Date
    Jan 2014
    Posts
    9,896
    Hi Wojtek,

    Someone from our dev team tried downloading HalfCreative from their account on Themeforest and got version 1.1.2

    Can you please double check, the version of the file you download?

  3. #13
    Junior Member
    Join Date
    Nov 2014
    Posts
    8
    I downloaded the theme, I assume it's 1.1.0 as when I last downloaded it it was in July (last theme update according to themeforest was in June) + the latest description entry is a changeLog type entry saying "UPDATE 2014.04.11 – Version 1.1.0 WordPress v3.9 compatibility added. Please upgrade your theme. ", also there is NO file in the theme folder I downloaded that indicates the version of the theme, why?

    Nothing about this theme seems to work at all. It is unresponsive (especially on mobile devices), I can't upload anything in to the gallery and I can't even use it's original built-in function to auto update...

  4. #14
    Lead Support Ante's Avatar
    Join Date
    Oct 2012
    Posts
    16,930
    Hi,

    the version of the theme can be found in the style.css filed found in the theme folder. It should say 1.1.2, if it does no,t please deactivate and delete the currnet theme (you will nto lose any daya), download the latest version from ThemeForest and install it.

  5. #15
    Junior Member
    Join Date
    Nov 2014
    Posts
    8
    Hi Ante

    I'm still stuck with the same problem, the link you gave me (https://codex.wordpress.org/Updating...#Manual_Update) doesn't solve my problem as I am unable to install the newer 1.1.2 version of HalfCreative.

    The new plugin version cannot be installed through wordpress (it comes to a dead-end page with a prompt "Are you sure you want to do this?" but no 'Accept' button), overwriting the old theme files with the new theme files only broke my old theme.

    I tried completely deleting the 1.1.0 theme and installing 1.1.2 but I get the same problem.

    all the best
    Wojtek

  6. #16
    Lead Support Ante's Avatar
    Join Date
    Oct 2012
    Posts
    16,930
    Hello,

    please try this, deactivate the HalfCreative theme, then using the FTP or a File Manager of some sort, go to wp-content/themes and delete the halfcreative folder. Then simply upload the same folder but containing the latest version of the theme. When the upload is finished, go to Appearance -> Themes and activate the HalfCreative theme.